Bug 604066 - [abrt] crash in evolution-2.30.1-8.fc13: update_server_object: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: update_server_object: Process /usr/b...
Status: CLOSED DUPLICATE of bug 596275
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e25cd89bc5b3a897261428a2faf...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 10:59 UTC by Franta
Modified: 2010-11-09 16:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:28:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (77.67 KB, text/plain)
2010-06-15 10:59 UTC, Franta
no flags Details

Description Franta 2010-06-15 10:59:31 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: update_server_object
executable: /usr/bin/evolution
global_uuid: e25cd89bc5b3a897261428a2fafd0f937e9f2587
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I just left it running doing something else on other workspace and suddenly it just crashed so im filling the bug report but dont really know what to say
2.
3.

Comment 1 Franta 2010-06-15 10:59:33 UTC
Created attachment 424112 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:28:05 UTC

*** This bug has been marked as a duplicate of bug 596275 ***

Comment 3 Karel Klíč 2010-11-09 16:28:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596275.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.