Bug 604194 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: convert_clipboard: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: convert_clipboard: Proce...
Status: CLOSED DUPLICATE of bug 615487
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:e61e7c4ee3ea2499be79ad26887...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 11:13 EDT by Daya Shanker Prasad
Modified: 2010-11-08 14:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:02:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.03 KB, text/plain)
2010-06-15 11:13 EDT, Daya Shanker Prasad
no flags Details

  None (edit)
Description Daya Shanker Prasad 2010-06-15 11:13:46 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: convert_clipboard
executable: /usr/libexec/gnome-settings-daemon
global_uuid: e61e7c4ee3ea2499be79ad26887003e21fb2aab0
kernel: 2.6.33.5-112.fc13.i686.PAEdebug
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Daya Shanker Prasad 2010-06-15 11:13:49 EDT
Created attachment 424189 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:02:24 EST

*** This bug has been marked as a duplicate of bug 615487 ***
Comment 3 Karel Klíč 2010-11-08 14:02:24 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615487.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.