Bug 604213 - Unable to open accounts dialog
Summary: Unable to open accounts dialog
Status: CLOSED DUPLICATE of bug 591101
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 16:00 UTC by Alex Hudson (Fedora Address)
Modified: 2010-06-24 16:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-24 16:57:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Hudson (Fedora Address) 2010-06-15 16:00:53 UTC
Description of problem:

As Summary, currently unable to open the accounts dialog 95% of the time (very occasionally it works). Running empathy from the command line, I get the following error when attempting to open the dialog:

  $ empathy
  failed to create drawable
  
  (empathy:7525): empathy-WARNING **: Failed to open accounts dialog: Failed to fork (Cannot allocate memory)

The "failed to create drawable" happens on startup and doesn't seem to be related; on the occasions the account dialog works this message still appears.

I have over a gig of RAM free, and am not using any of the 2gig swap, so the likelihood of the 'cannot allocate memory' fault being a lack of space seems low. 

Version-Release number of selected component (if applicable):

empathy-2.30.1-2.fc13.x86_64

How reproducible:

Pretty much always, very occasionally it works.

Steps to Reproduce:
1. Open empathy
2. Press 'F4' / select "Accounts" from menu
3.
  
Actual results:

Nothing happens / error message generated.

Expected results:

Accounts dialog opens.

Additional info:

This is a clutter app it seems, and I'm running nouveau without the experimental 3d stuff (which doesn't seem to work with clutter anyway).

Comment 1 Matt Chan 2010-06-24 16:57:33 UTC

*** This bug has been marked as a duplicate of bug 591101 ***


Note You need to log in before you can comment on or make changes to this bug.