Bug 604224 - [abrt] crash in compiz-0.8.6-1.fc13: i915_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: i915_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 591789
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c9eeb5fd3070731871658c44e32...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 16:30 UTC by Benoît Ansieau
Modified: 2010-07-03 12:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 12:38:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.18 KB, text/plain)
2010-06-15 16:30 UTC, Benoît Ansieau
no flags Details

Description Benoît Ansieau 2010-06-15 16:30:26 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: i915_emit_state
executable: /usr/bin/compiz
global_uuid: c9eeb5fd3070731871658c44e32e7be9bd598fe1
kernel: 2.6.33.5-112.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open laptop (that was in sleep)
2. They get out of sleep
3. Connect an external monitor (1920x1800)
4. Freeze graphical interface.
5. Go to tty to «halt» system.
6. Restart computer
7. Send error report.

Comment 1 Benoît Ansieau 2010-06-15 16:30:29 UTC
Created attachment 424211 [details]
File: backtrace

Comment 2 Adel Gadllah 2010-07-03 12:38:11 UTC

*** This bug has been marked as a duplicate of bug 591789 ***


Note You need to log in before you can comment on or make changes to this bug.