Bug 604281 - [abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /...
Status: CLOSED DUPLICATE of bug 627322
Product: Fedora
Classification: Fedora
Component: gnochm (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
abrt_hash:5de95e52de6797361361e9b90f3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 15:05 EDT by Aleksey
Modified: 2010-11-09 11:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:35:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (88.97 KB, text/plain)
2010-06-15 15:05 EDT, Aleksey
no flags Details

  None (edit)
Description Aleksey 2010-06-15 15:05:41 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm '/home/Aleksey/Temp/\xc3\xa1++/\xc2\x94\xc2\xab\xc2\xa5\xc2\xad\xc2\xae\xc2\xa2 \xc2\x8c.\xc2\x85. \xc2\x8f\xc3\xa0\xc2\xae\xc2\xa3\xc3\xa0\xc2\xa0\xc2\xac\xc2\xac\xc2\xa8\xc3\xa0\xc2\xae\xc2\xa2\xc2\xa0\xc2\xad\xc2\xa8\xc2\xa5 \xc2\xad\xc2\xa0 C++ \xc2\xa3\xc2\xab\xc2\xa0\xc2\xa7\xc2\xa0\xc2\xac\xc2\xa8 \xc3\xa5\xc2\xa0\xc2\xaa\xc2\xa5\xc3\xa0\xc2\xa0. \xc2\x81\xc2\x95\xc2\x82.2004.chm'
component: gnochm
crash_function: pango_fc_fontset_get_font_at
executable: /usr/bin/python
global_uuid: 5de95e52de6797361361e9b90f303137a5faaa2b
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Aleksey 2010-06-15 15:05:52 EDT
Created attachment 424268 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:35:46 EST

*** This bug has been marked as a duplicate of bug 627322 ***
Comment 3 Karel Klíč 2010-11-09 11:35:46 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627322.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.