Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 604301 - need enabler for sosreport
need enabler for sosreport
Status: CLOSED DUPLICATE of bug 600118
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: corosync (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Steven Dake
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 15:49 EDT by Steven Dake
Modified: 2016-04-26 12:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 13:25:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
trunk revision 2799 (4.96 KB, patch)
2010-06-15 15:51 EDT, Steven Dake
no flags Details | Diff

  None (edit)
Description Steven Dake 2010-06-15 15:49:39 EDT
Description of problem:
current corosync is missing some code sosreport depends upon.

Version-Release number of selected component (if applicable):
corosync-1.2.3-2.el6

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:
sosreport doesn't record the flight record

Expected results:
sosreport should record the flight record

Additional info:
Comment 1 Steven Dake 2010-06-15 15:51:09 EDT
Created attachment 424280 [details]
trunk revision 2799
Comment 2 RHEL Product and Program Management 2010-06-15 15:53:09 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Steven Dake 2010-06-21 13:25:43 EDT

*** This bug has been marked as a duplicate of bug 600118 ***

Note You need to log in before you can comment on or make changes to this bug.