Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 604440 - smb4k missing proper mount requires
smb4k missing proper mount requires
Status: CLOSED DUPLICATE of bug 574904
Product: Fedora
Classification: Fedora
Component: smb4k (Show other bugs)
13
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcin Garski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 17:44 EDT by Scott Williams
Modified: 2010-06-21 06:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 06:53:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Williams 2010-06-15 17:44:49 EDT
Description of problem:

If user simply installs smb4k and does not have cifs-utils installed, the program opens with error message that the following are needed:

mount.cifs
umount.cifs

mount.cifs is provided by the cifs-utils, so this needs to be added by Requires: in the RPM.  umount.cifs does not exist in the Fedora repo, but I did ln -s umount umount.cifs and it works appropriately.  The best fix would be to fix this inane requirement in smb4k. 

Version-Release number of selected component (if applicable):

smb4k-0.10.4-2.fc13

How reproducible:

Every time

Steps to Reproduce:
1. yum install smb4k
2. run smb4k
  
Actual results:

User gets an error message when opening the program and cannot continue.

Expected results:

The package should faithfully handle dependencies needed to run.

Additional info:
Comment 1 Marcin Garski 2010-06-21 06:53:55 EDT

*** This bug has been marked as a duplicate of bug 574904 ***

Note You need to log in before you can comment on or make changes to this bug.