Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 604490 - Installer bombs on generic install..
Installer bombs on generic install..
Status: CLOSED DUPLICATE of bug 600225
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 23:47 EDT by john cooper
Modified: 2014-07-24 23:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-17 08:59:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description john cooper 2010-06-15 23:47:50 EDT
Description of problem:

    Attempted a generic install of RHEL6.0-20100603.1-Server-X86_64
    using all installer default options.  After initializing
    the hard drive the installer fails with "Unable to read group
    information from repositories.  This is a problem with the
    generation of your install tree."... and all the lights go out.


Version-Release number of selected component (if applicable):

    RHEL6.0-20100603.1-Server-X86_64

How reproducible:

    Attempting a vanilla install.

Steps to Reproduce:

    As above.
  
Actual results:

    Sadness.

Expected results:

    Elation.

Additional info:

    Machine used was an Intel issue vPro box.
Comment 2 RHEL Product and Program Management 2010-06-16 00:13:11 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Chris Lumens 2010-06-16 10:10:25 EDT
Are you attempting a CD/DVD install?
Comment 4 john cooper 2010-06-17 00:35:56 EDT
(In reply to comment #3)
> Are you attempting a CD/DVD install?    

Yes, using this image:

http://qafiler.bos.redhat.com/redhat/rel-eng/RHEL6.0-20100603.1/6.0/Server/x86_64/iso/RHEL6.0-20100603.1-Server-x86_64-DVD1.iso
Comment 5 Chris Lumens 2010-06-17 08:59:10 EDT

*** This bug has been marked as a duplicate of bug 600225 ***

Note You need to log in before you can comment on or make changes to this bug.