Bug 604490 - Installer bombs on generic install..
Summary: Installer bombs on generic install..
Status: CLOSED DUPLICATE of bug 600225
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 03:47 UTC by john cooper
Modified: 2014-07-25 03:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-17 12:59:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description john cooper 2010-06-16 03:47:50 UTC
Description of problem:

    Attempted a generic install of RHEL6.0-20100603.1-Server-X86_64
    using all installer default options.  After initializing
    the hard drive the installer fails with "Unable to read group
    information from repositories.  This is a problem with the
    generation of your install tree."... and all the lights go out.


Version-Release number of selected component (if applicable):

    RHEL6.0-20100603.1-Server-X86_64

How reproducible:

    Attempting a vanilla install.

Steps to Reproduce:

    As above.
  
Actual results:

    Sadness.

Expected results:

    Elation.

Additional info:

    Machine used was an Intel issue vPro box.

Comment 2 RHEL Product and Program Management 2010-06-16 04:13:11 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Chris Lumens 2010-06-16 14:10:25 UTC
Are you attempting a CD/DVD install?

Comment 4 john cooper 2010-06-17 04:35:56 UTC
(In reply to comment #3)
> Are you attempting a CD/DVD install?    

Yes, using this image:

http://qafiler.bos.redhat.com/redhat/rel-eng/RHEL6.0-20100603.1/6.0/Server/x86_64/iso/RHEL6.0-20100603.1-Server-x86_64-DVD1.iso

Comment 5 Chris Lumens 2010-06-17 12:59:10 UTC

*** This bug has been marked as a duplicate of bug 600225 ***


Note You need to log in before you can comment on or make changes to this bug.