Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 604494 - OOM crash in bridge
OOM crash in bridge
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Herbert Xu
Network QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 00:05 EDT by Herbert Xu
Modified: 2013-01-09 17:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-15 09:24:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bridge: Fix OOM crash in deliver_clone (552 bytes, application/octet-stream)
2010-06-16 00:05 EDT, Herbert Xu
no flags Details

  None (edit)
Description Herbert Xu 2010-06-16 00:05:25 EDT
Created attachment 424342 [details]
bridge: Fix OOM crash in deliver_clone

When deliver_clone in the bridge forward path encounters an OOM condition, it crashes because of a bug in the error-handling.
Comment 2 RHEL Product and Program Management 2010-06-16 00:33:09 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Aristeu Rozanski 2010-07-01 12:23:21 EDT
Patch(es) available on kernel-2.6.32-42.el6
Comment 7 releng-rhel@redhat.com 2010-11-15 09:24:58 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.