Bug 604519 - [abrt] crash in evolution-2.30.1-8.fc13: link_before: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: link_before: Process /usr/bin/evolut...
Status: CLOSED DUPLICATE of bug 624896
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0f7cff28520de2b178ff3677e37...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 06:41 UTC by Milan
Modified: 2010-11-09 13:24 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:24:32 UTC


Attachments (Terms of Use)
File: backtrace (50.27 KB, text/plain)
2010-06-16 06:41 UTC, Milan
no flags Details

Description Milan 2010-06-16 06:41:07 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: link_before
executable: /usr/bin/evolution
global_uuid: 0f7cff28520de2b178ff3677e3764db97e0045ad
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Milan 2010-06-16 06:41:09 UTC
Created attachment 424364 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:24:32 UTC

*** This bug has been marked as a duplicate of bug 624896 ***

Comment 3 Karel Klíč 2010-11-09 13:24:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624896.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.