Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 604543 - nautilus obsoletes totem
nautilus obsoletes totem
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nautilus (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Tomáš Bžatek
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 04:20 EDT by Daniel Mach
Modified: 2015-03-03 17:49 EST (History)
5 users (show)

See Also:
Fixed In Version: nautilus-2.28.4-13.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 16:11:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2010-06-16 04:20:53 EDT
nautilus-2.28.4-11.el6.i686.rpm (obsoletes: nautilus-media)
obsoletes:
totem-2.28.6-1.el6.i686.rpm (provides: nautilus-media=2.28.6-1.el6)

If totem should be really obsoleted, please reassign this bug to to releng and ask for package removal.
Comment 1 RHEL Product and Program Management 2010-06-16 04:33:19 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Matthias Clasen 2010-06-16 15:14:02 EDT
Should probably take out the provides in totem.
Comment 3 Bastien Nocera 2010-06-16 15:22:57 EDT
No, nautilus-media contained a properties window for video and audio files.

totem is the one actually obsoleting nautilus-media. nautilus has no business obsoleting nautilus-media because it doesn't provide any of its functionalities.
Comment 4 Cameron Meadors 2010-06-21 13:50:58 EDT
Maybe I am being dense, but I don't know what I am supposed to test here.  I don't see nautilus-media in any RHEL 6.0 repo. I also don't see anything that provides nautilus-media.  What are the valid package combinations here?
Comment 5 Matthias Clasen 2010-06-21 13:54:03 EDT
You should test that nautilus does not effectively obsolete totem. Ie you can install nautilus and totem at the same time without package management software trying to keep you from doing so.
Comment 7 Vladimir Benes 2010-06-30 12:02:21 EDT
rpm -q --obsoletes nautilus doesn't list nautilus-media so that conflict is no more present
-> VERIFIED
Comment 8 releng-rhel@redhat.com 2010-11-10 16:11:47 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.