Bug 604553 - libxslt has extra characters after %{?dist}
Summary: libxslt has extra characters after %{?dist}
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libxslt   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Daniel Veillard
QA Contact: Michal Nowak
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 08:32 UTC by Daniel Mach
Modified: 2013-03-08 02:10 UTC (History)
5 users (show)

Fixed In Version: libxslt-1.1.26-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 21:06:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Mach 2010-06-16 08:32:57 UTC
There are extra characters after %{?dist} in package release.

actual NVR:
libxslt-1.1.26-1.el6.1

correct NVR:
libxslt-1.1.26-1.1.el6

Comment 1 RHEL Product and Program Management 2010-06-16 08:33:13 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Daniel Veillard 2010-07-06 08:19:11 UTC
That's a pure packaging problem, I can think this can be trivially fixed
and better fixed before GA because that can't be easilly corrected thereafter,

Daniel

Comment 3 Don Dutile 2010-07-08 14:28:12 UTC
Is there a patch posted yet?  it _MUST_ be posted today to make snapshot8
(approved exception deadline), or it has to be moved to blocker for future
snapshot.

Comment 5 Daniel Veillard 2010-07-13 15:24:06 UTC
okay, trivial to fix, it's now built in RHEL-6-candidate:

2591918 build (RHEL-6-candidate, /cvs/dist:rpms/libxslt/RHEL-6:libxslt-1_1_26-2_el6) completed successfully

Daniel

Comment 8 releng-rhel@redhat.com 2010-11-10 21:06:06 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.