Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 604559 - php-pecl-memcache has extra characters after %{?dist}
php-pecl-memcache has extra characters after %{?dist}
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: php-pecl-memcache (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Joe Orton
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 04:37 EDT by Daniel Mach
Modified: 2011-05-19 10:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 10:29:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:0794 normal SHIPPED_LIVE php-pecl-memcache bug fix and enhancement update 2011-05-18 14:08:11 EDT

  None (edit)
Description Daniel Mach 2010-06-16 04:37:48 EDT
There are extra characters after %{?dist} in package release.

actual NVR:
php-pecl-memcache-3.0.4-3.2.el6.2

correct NVR:
php-pecl-memcache-3.0.4-3.2.2.el6
Comment 1 RHEL Product and Program Management 2010-06-16 04:53:41 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 5 RHEL Product and Program Management 2011-01-07 10:33:00 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 10 Denise Dumas 2011-04-07 11:17:53 EDT
Had to clear Rebase keyword to keep bot from resetting relnote flag - there is a relnote for this rebase, it is just attached to another bug fixed by the rebase
Comment 12 errata-xmlrpc 2011-05-19 10:29:40 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0794.html

Note You need to log in before you can comment on or make changes to this bug.