Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 604566 - versioned libs on -devel subpackage
versioned libs on -devel subpackage
Status: CLOSED DUPLICATE of bug 595266
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gstreamer (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Benjamin Otte
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 04:52 EDT by Daniel Mach
Modified: 2010-06-16 05:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 05:04:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2010-06-16 04:52:33 EDT
gstreamer-devel-0.10.26-3.el6 contains:
/usr/lib/libgstcheck-0.10.so.0.23.0
/usr/lib/libgstcheck-0.10.so.0

Shouldn't these files be moved to gstreamer main package?
gstreamer-devel is the only devel package in rhel6 which contains versioned libs.
Comment 1 RHEL Product and Program Management 2010-06-16 04:53:29 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Benjamin Otte 2010-06-16 05:04:50 EDT

*** This bug has been marked as a duplicate of bug 595266 ***

Note You need to log in before you can comment on or make changes to this bug.