Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 604576 - [abrt] crash in glx-utils-7.7-4.fc12: print_fbconfig_info: Process /usr/bin/glxinfo was killed by signal 11 (SIGSEGV)
[abrt] crash in glx-utils-7.7-4.fc12: print_fbconfig_info: Process /usr/bin/g...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:7c79240cbfe9a6ac98aeb00d7f9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 05:40 EDT by Hugues Sana
Modified: 2010-06-16 18:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 18:45:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.14 KB, text/plain)
2010-06-16 05:40 EDT, Hugues Sana
no flags Details

  None (edit)
Description Hugues Sana 2010-06-16 05:40:12 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: glxinfo
component: mesa
crash_function: print_fbconfig_info
executable: /usr/bin/glxinfo
global_uuid: 7c79240cbfe9a6ac98aeb00d7f95f079f9b46fda
kernel: 2.6.32.14-127.fc12.x86_64
package: glx-utils-7.7-4.fc12
rating: 4
reason: Process /usr/bin/glxinfo was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Hugues Sana 2010-06-16 05:40:15 EDT
Created attachment 424382 [details]
File: backtrace
Comment 2 Jeff Raber 2010-06-16 18:45:07 EDT
Thanks for the report. We are sorry that we cannot help you with your problem, but we are not able to support binary-only drivers. If you would be able to reproduce this issue using only open source software, please, reopen this bug with the additional information, but in meantime I have no choice than to close this bug as CANTFIX (because we really cannot fix it).

The open source 'nouveau' driver (in package xorg-x11-drv-nouveau) is the recommended alternative for users of Nvidia graphic chips.  It is used by default in Fedora 11 and later if you remove any customizations that explicitly set the video driver.  The older "nv" driver may be needed in some cases.  It is also available in older Fedora releases.  Install the packages xorg-x11-drv-nouveau or xorg-x11-drv-nv and override the X server's default choice if necessary.  See https://fedoraproject.org/wiki/Features/NouveauAsDefault for more information.

If you used a non-packaged version of the driver from the Nvidia website please clean your system from additional libraries and software it installed. For users who are experiencing problems installing, configuring, or using the unsupported 3rd party proprietary "nvidia" video driver, Nvidia provides indirect customer support via an online web based support forum.  Nvidia monitors these web forums for commonly reported problems and passes them on to Nvidia engineers for investigation.  Once they've isolated a particular problem, it is often fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

	http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have experienced the particular problem may be able to assist.  If there is a real bug occurring, Nvidia will be able to determine this, and will likely resolve the issue in a future driver update for the operating system releases that they officially support.

While we do not support the proprietary nvidia driver, users requiring technical support may also find the various X.Org, XFree86, and Red Hat/Fedora mailing lists helpful in finding assistance:

X.Org mailing lists:
	http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
	http://www.xfree86.org/sos/lists.html

Red Hat/Fedora mailing lists:
	https://listman.redhat.com/mailman/listinfo



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.