Bug 604583 - [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: ether_aton_r: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: ether_aton...
Status: CLOSED DUPLICATE of bug 603236
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:65eb5589c2c4d53a2a0e716978e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 09:57 UTC by cyrushmh
Modified: 2010-06-18 12:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 12:37:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.65 KB, text/plain)
2010-06-16 09:57 UTC, cyrushmh
no flags Details

Description cyrushmh 2010-06-16 09:57:38 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: ether_aton_r
executable: /usr/bin/nm-applet
global_uuid: 65eb5589c2c4d53a2a0e716978e1f4e032e73f51
kernel: 2.6.33.5-112.fc13.i686.PAE
package: NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.notes
2.
3.

Comment 1 cyrushmh 2010-06-16 09:57:41 UTC
Created attachment 424388 [details]
File: backtrace

Comment 2 Jirka Klimes 2010-06-18 12:37:57 UTC

*** This bug has been marked as a duplicate of bug 603236 ***


Note You need to log in before you can comment on or make changes to this bug.