Bug 604584 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: killpg: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: killpg: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 602201
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:643339e1268ee357560078c33a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 05:59 EDT by Pau Aliagas
Modified: 2010-07-13 19:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 19:23:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.71 KB, text/plain)
2010-06-16 05:59 EDT, Pau Aliagas
no flags Details

  None (edit)
Description Pau Aliagas 2010-06-16 05:59:18 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: killpg
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 643339e1268ee357560078c33a4fedaa19b4be6f
kernel: 2.6.33.4-95.fc13.i686
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 3
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Pau Aliagas 2010-06-16 05:59:21 EDT
Created attachment 424389 [details]
File: backtrace
Comment 2 Michal Schmidt 2010-07-13 19:23:45 EDT

*** This bug has been marked as a duplicate of bug 602201 ***

Note You need to log in before you can comment on or make changes to this bug.