Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 604593 - gtranslator-1.9.7 is available
gtranslator-1.9.7 is available
Status: CLOSED DUPLICATE of bug 579029
Product: Fedora
Classification: Fedora
Component: gtranslator (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Alexey Torkhov
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 06:08 EDT by Upstream Release Monitoring
Modified: 2010-08-23 20:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 20:40:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2010-06-16 06:08:31 EDT
Latest upstream release: 1.9.7
Current version in Fedora Rawhide: 1.9.6
URL: http://sourceforge.net/projects/gtranslator/files/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 1 Fedora Admin XMLRPC Client 2010-06-26 12:20:01 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Fedora Admin XMLRPC Client 2010-06-26 12:20:13 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Toshio Ernie Kuratomi 2010-06-26 13:26:09 EDT
Sorry for the noise.  Just testing that my fix for gtranslator ownership worked.
Comment 4 Takanori MATSUURA 2010-07-07 03:34:29 EDT
Dup of bug579029?
Comment 5 Fedora Admin XMLRPC Client 2010-07-09 14:52:33 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2010-07-14 21:12:44 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Till Maas 2010-08-23 20:40:23 EDT

*** This bug has been marked as a duplicate of bug 579029 ***

Note You need to log in before you can comment on or make changes to this bug.