Bug 60462 - Python LeaderLoad failed
Python LeaderLoad failed
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: python (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
: 60459 60460 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-27 17:56 EST by Need Real Name
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 14:55:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-02-27 17:56:53 EST
Description of Problem: Loading Red Hat Linux 7.1, After it
formats the file system the following appears on screen
 python : header.c : 511 : LeaderLoad :Assertion 'rdlen==d1' failed

install exited abnormally -- received signal 6
Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. Loading Red Hat Linux 7.1
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Need Real Name 2002-03-06 05:46:42 EST
I didn't change any configuration and re-loaded
the software and it worked O.K.
Comment 2 Matt Wilson 2002-04-02 14:55:35 EST
*** Bug 60460 has been marked as a duplicate of this bug. ***
Comment 3 Matt Wilson 2002-04-02 14:55:51 EST
*** Bug 60459 has been marked as a duplicate of this bug. ***
Comment 4 Matt Wilson 2002-04-02 14:56:12 EST
closing

Note You need to log in before you can comment on or make changes to this bug.