Bug 604620 - Quagga incorrectly obsoletes Bird (and others)
Summary: Quagga incorrectly obsoletes Bird (and others)
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: quagga   
(Show other bugs)
Version: 5.5
Hardware: All
OS: Linux
high
medium
Target Milestone: rc
: ---
Assignee: Adam Tkac
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 743405
TreeView+ depends on / blocked
 
Reported: 2010-06-16 11:04 UTC by dan
Modified: 2018-11-30 23:06 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 07:25:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0050 normal SHIPPED_LIVE quagga bug fix update 2013-01-07 15:28:04 UTC

Description dan 2010-06-16 11:04:35 UTC
Description of problem:
The Quagga package incorrectly claims to obsolete Bird (and other routing packages).

Version-Release number of selected component (if applicable):
Name       : quagga
Arch       : x86_64
Version    : 0.98.6
Release    : 5.el5_5.1
Size       : 1.1 M
Repo       : updates

How reproducible:
Try to install Bird automagically (as from a kickstart, for example).
From the .spec file for Quagga :
Obsoletes: bird gated mrt zebra

Additional info:
https://bugzilla.redhat.com/show_bug.cgi?id=481436
Apparently it was acknowledged and marked to be fixed in Fedora 10.
It's still a problem in CentOS 5.5 .

Comment 1 dan 2010-06-16 12:12:55 UTC
Related :
http://bugs.centos.org/view.php?id=4382

Comment 3 RHEL Product and Program Management 2010-08-09 18:24:08 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 4 Ask Bjørn Hansen 2010-10-28 05:35:16 UTC
What is the issue with fixing this?  It's a simple spec file change with limited consequences.

Comment 5 Jiri Skala 2010-11-01 11:31:45 UTC
(In reply to comment #4)
> What is the issue with fixing this?  It's a simple spec file change with
> limited consequences.

As was written in the comment #3 - quagga package is not planned to be updated in RHEL-5.6. If the bug is critical for you please do contact our support:

http://www.redhat.com/support/

Comment 6 Ask Bjørn Hansen 2010-11-01 17:15:21 UTC
Thanks Jiri, I opened support case #00370582.

Comment 7 RHEL Product and Program Management 2011-01-11 20:33:10 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 8 RHEL Product and Program Management 2011-01-11 23:24:40 UTC
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.

Comment 9 RHEL Product and Program Management 2011-05-31 13:25:46 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 10 RHEL Product and Program Management 2012-04-19 11:48:12 UTC
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.

Comment 17 errata-xmlrpc 2013-01-08 07:25:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0050.html


Note You need to log in before you can comment on or make changes to this bug.