Bug 604648 - [RFE] add the option to Report to bugzilla when the authentication dialog asks for superuser privileges.
[RFE] add the option to Report to bugzilla when the authentication dialog ask...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: PolicyKit-gnome (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 08:24 EDT by Jóhann B. Guðmundsson
Modified: 2014-09-04 20:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-04 20:44:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2010-06-16 08:24:31 EDT
Description of problem:

After updating to rawhide an Authentication dialog pop up as soon as GDM started asking me to provide the root password for gnome-power-backlight-helper to be able to run, then it ask for those privileges again as soon as I had logged in ( bug 604625 ). 

Then I simply thought that hey would it be nice if I could just report this straight away and the details that come with it to bugzilla from the authenticate dialog since policykit will need to adjust the policy/rules to allow for the application to run the needed command ( in this case /usr/bin/gnome-power-backlight-helper --get-max-brightness ) with the superuser privileges just like setroubleshoot does for selinux when an alert is triggered. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.