Bug 604673 - gs crashes processing a file generated by enscript
gs crashes processing a file generated by enscript
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 09:22 EDT by Horst H. von Brand
Modified: 2010-08-17 11:28 EDT (History)
1 user (show)

See Also:
Fixed In Version: ghostscript-8.71-11.fc15.x86_64
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 11:28:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The file that crashed gs (14.16 KB, application/postscript)
2010-06-16 09:22 EDT, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2010-06-16 09:22:56 EDT
Created attachment 424441 [details]
The file that crashed gs

Description of problem:
gs crash on enscript-1.6.5.2-1.fc14.x86_64 generated file

Version-Release number of selected component (if applicable):
ghostscript-8.71-9.fc14.x86_64

How reproducible:
Happened once, tried again and it worked fine.

Steps to Reproduce:
1. gs CyA.ps
2.
3.
  
Actual results:
Crash

Expected results:
See page

Additional info:
Comment 1 Bug Zapper 2010-07-30 08:08:54 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Horst H. von Brand 2010-08-17 11:28:57 EDT
Now ghostscript-8.71-11.fc15.x86_64. No crash anymore, but it goes on a wild chase for the fonts (and takes a _long_ time doing so). Adding it to https://bugzilla.redhat.com/show_bug.cgi?id=624711.

Note You need to log in before you can comment on or make changes to this bug.