Bug 604681 - error message appear - error: unspecified error
error message appear - error: unspecified error
Status: CLOSED DUPLICATE of bug 582905
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: netcf (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Laine Stump
qe-baseos-daemons
:
Depends On:
Blocks: 584893
  Show dependency treegraph
 
Reported: 2010-06-16 09:41 EDT by Jan Ščotka
Modified: 2010-06-22 08:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 08:24:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Ščotka 2010-06-16 09:41:37 EDT
Description of problem:
in
https://bugzilla.redhat.com/show_bug.cgi?id=604573
was found problem of SElinux was discovered and repaired by new build of selinux
https://brewweb.devel.redhat.com/buildinfo?buildID=135036
There appeared second problem. That necf doesn't work as expected
it shows
error: unspecified error
Is it big problem, or only smaller one (some of my mistake)
I expected some interactive console of netcf tool.
strace of command attached there:
https://bugzilla.redhat.com/attachment.cgi?id=424430


How reproducible:
100%

Steps to Reproduce:
1. ncftool
  
Actual results:
Failed to initialize netcf
error: unspecified error

Expected results:
interactive console of netcftool
Comment 2 RHEL Product and Program Management 2010-06-16 10:12:54 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Laine Stump 2010-06-17 07:47:39 EDT
Can you post the contents of /etc/sysconfig/iptables? (is it 0 length? If so, is there an "iptables.old" file? What happens if you mv that file to /etc/sysconfig/iptables?)
Comment 5 Jan Ščotka 2010-06-18 02:57:53 EDT
or at least it should show some better error, than unspecified error.
Comment 6 Laine Stump 2010-06-22 08:24:11 EDT
Agreed. I will try to make the handling of a missing/0 length iptables file more graceful.

Since this is the same issue as Bug 582905, I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 582905 ***

Note You need to log in before you can comment on or make changes to this bug.