Bug 604684 - [abrt] crash in evolution-2.30.1-8.fc13: remove_queued_alarm: Process /usr/bin/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: remove_queued_alarm: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 634603
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ba2a6913b255a3476615bbb6721...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 09:49 EDT by don_dietz
Modified: 2010-11-09 10:53 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:53:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.89 KB, text/plain)
2010-06-16 09:49 EDT, don_dietz
no flags Details

  None (edit)
Description don_dietz 2010-06-16 09:49:41 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution-alarm-notify
component: evolution
crash_function: remove_queued_alarm
executable: /usr/bin/evolution-alarm-notify
global_uuid: ba2a6913b255a3476615bbb6721446dea03e9215
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 don_dietz 2010-06-16 09:49:43 EDT
Created attachment 424454 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:53:56 EST

*** This bug has been marked as a duplicate of bug 634603 ***
Comment 3 Karel Klíč 2010-11-09 10:53:56 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634603.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.