Bug 604735 - [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 631671
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3e1febc1e1443e01d903fadc9bc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 15:52 UTC by David Webb
Modified: 2010-11-09 16:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:30:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.10 KB, text/plain)
2010-06-16 15:52 UTC, David Webb
no flags Details

Description David Webb 2010-06-16 15:52:28 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution --component=mail
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 3e1febc1e1443e01d903fadc9bcdaca126ffcf0b
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.activated pidgin contact intergration. (in evolution)
2.then opened pidgin.

Comment 1 David Webb 2010-06-16 15:52:32 UTC
Created attachment 424510 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:30:42 UTC

*** This bug has been marked as a duplicate of bug 631671 ***

Comment 3 Karel Klíč 2010-11-09 16:30:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #631671.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.