Bug 604745 - [abrt] crash in evolution-2.30.1-8.fc13: propfind_msg: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: propfind_msg: Process /usr/bin/evolu...
Status: CLOSED DUPLICATE of bug 593981
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:c1e71f061164f1aa7cb59ef21f8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 12:21 EDT by ricardo.gladwell
Modified: 2010-11-09 08:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:38:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.08 KB, text/plain)
2010-06-16 12:21 EDT, ricardo.gladwell
no flags Details

  None (edit)
Description ricardo.gladwell 2010-06-16 12:21:33 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: propfind_msg
executable: /usr/bin/evolution
global_uuid: c1e71f061164f1aa7cb59ef21f82b0d64b057d06
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 ricardo.gladwell 2010-06-16 12:21:38 EDT
Created attachment 424514 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:38:00 EST

*** This bug has been marked as a duplicate of bug 593981 ***
Comment 3 Karel Klíč 2010-11-09 08:38:00 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #593981.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.