Bug 604809 - e4fsprogs: Update to 1.41.12
Summary: e4fsprogs: Update to 1.41.12
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: e4fsprogs   
(Show other bugs)
Version: 5.6
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Eric Sandeen
QA Contact: Branislav Náter
URL:
Whiteboard:
Keywords: Rebase
: 641656 (view as bug list)
Depends On:
Blocks: 457153
TreeView+ depends on / blocked
 
Reported: 2010-06-16 18:52 UTC by Eric Sandeen
Modified: 2018-12-02 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The e4fsprogs package has been updated to the upstream version 1.41.12.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-13 23:07:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:0076 normal SHIPPED_LIVE e4fsprogs bug fix and enhancement update 2011-01-12 17:21:59 UTC

Description Eric Sandeen 2010-06-16 18:52:53 UTC
Many bugfixes and enhancements have been made to the upstream e2fsprogs package.  If we wish to have good support in RHEL5.6, we should update the e4fsprogs package to the same level as we have in RHEL6, v1.41.1.

Comment 3 Eric Sandeen 2010-07-05 18:01:05 UTC
This was committed & built on 16-Jun-2010

Comment 9 Jaromir Hradilek 2010-11-23 16:38:05 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The e4fsprogs package has been updated to the upstream version 1.41.12.

Comment 11 errata-xmlrpc 2011-01-13 23:07:00 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0076.html

Comment 12 Eric Sandeen 2011-03-09 21:11:53 UTC
*** Bug 641656 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.