Bug 604844 - [abrt] gnome-color-manager-2.31.2-4.fc14: __strcmp_ssse3: Process /usr/bin/gcm-apply was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-color-manager-2.31.2-4.fc14: __strcmp_ssse3: Process /usr/bin/gc...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: dconf   
(Show other bugs)
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a70a734a55e2f5b828382b87186...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 20:16 UTC by Matthew Garrett
Modified: 2013-01-10 07:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-26 01:34:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (72.65 KB, text/plain)
2010-06-16 20:16 UTC, Matthew Garrett
no flags Details
backtrace of evince crash (7.06 KB, text/plain)
2010-06-26 13:47 UTC, David Tardon
no flags Details

Description Matthew Garrett 2010-06-16 20:16:05 UTC
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gcm-apply
component: gnome-color-manager
crash_function: __strcmp_ssse3
executable: /usr/bin/gcm-apply
global_uuid: a70a734a55e2f5b828382b871860c59ed5003bca
kernel: 2.6.33.5-112.fc13.x86_64
package: gnome-color-manager-2.31.2-4.fc14
rating: 3
reason: Process /usr/bin/gcm-apply was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
How to reproduce: Plugged in an external monitor and hit the key to extend my desktop onto it. g-c-m crashed.
time: 1276719276
uid: 500

Comment 1 Matthew Garrett 2010-06-16 20:16:06 UTC
Created attachment 424577 [details]
File: backtrace

Comment 2 Richard Hughes 2010-06-16 20:33:56 UTC
Looks like dconf to me.

Comment 3 David Tardon 2010-06-26 13:47:44 UTC
Created attachment 427073 [details]
backtrace of evince crash

I suspect this is the same problem, from evince.

Version-Release number of selected component (if applicable):
evince-2.31.3-4.20100621git.fc14.x86_64
dconf-0.4-2.x86_64

Steps to reproduce:
1. evince a.pdf &
2. evince b.pdf &
3. close b.pdf
4. a.pdf segfaults

Comment 4 Bug Zapper 2010-07-30 12:09:00 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 5 Matthias Clasen 2010-08-26 01:34:32 UTC
I'm sure that this has been fixed in dconf 0.5.


Note You need to log in before you can comment on or make changes to this bug.