Bug 604845 - [abrt] crash in empathy-2.30.1-2.fc13: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
[abrt] crash in empathy-2.30.1-2.fc13: Process /usr/bin/empathy was killed by...
Status: CLOSED DUPLICATE of bug 630678
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:29481db5b0c79cafb3e889c7dca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 16:30 EDT by scumbag
Modified: 2010-11-08 12:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:34:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.70 KB, text/plain)
2010-06-16 16:30 EDT, scumbag
no flags Details

  None (edit)
Description scumbag 2010-06-16 16:30:44 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: empathy
comment: Crash while some contact try to add me to a chat room.
component: empathy
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/empathy
global_uuid: 29481db5b0c79cafb3e889c7dca04d6200cd8bdc
kernel: 2.6.33.4-95.fc13.i686
package: empathy-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 scumbag 2010-06-16 16:30:52 EDT
Created attachment 424581 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:34:26 EST

*** This bug has been marked as a duplicate of bug 630678 ***
Comment 3 Karel Klíč 2010-11-08 12:34:26 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630678.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.