Bug 604856 - [abrt] crash in lxpanel-0.5.5-3.fc13: list_app_in_dir: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] crash in lxpanel-0.5.5-3.fc13: list_app_in_dir: Process /usr/bin/lxpan...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
https://sourceforge.net/tracker/?func...
abrt_hash:461e2d6494f43abba4e8fcaa38c...
:
: 608381 649330 742755 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 16:56 EDT by daibenshiri
Modified: 2011-10-24 05:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 09:28:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.03 KB, text/plain)
2010-06-16 16:56 EDT, daibenshiri
no flags Details

  None (edit)
Description daibenshiri 2010-06-16 16:56:30 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: list_app_in_dir
executable: /usr/bin/lxpanel
global_uuid: 461e2d6494f43abba4e8fcaa38c018e443829ad9
kernel: 2.6.33.5-124.fc13.i686
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 daibenshiri 2010-06-16 16:56:33 EDT
Created attachment 424588 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-06-27 05:14:25 EDT
*** Bug 608381 has been marked as a duplicate of this bug. ***
Comment 3 Christoph Wickert 2010-06-27 05:16:05 EDT
Can you please install run
debuginfo-install menu-cache
and then try to reproduce the crash? Is there a way to reliably reproduce it?
Comment 4 Christoph Wickert 2010-07-16 09:28:55 EDT
Thanks for your bug report. I forwarded upstream as https://sourceforge.net/tracker/?func=detail&aid=3030542&group_id=180858&atid=894869

Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

I'm now closing the bug UPSTREAM because this is where further investigation should take place.
Comment 5 Christoph Wickert 2010-11-03 11:29:07 EDT
*** Bug 649330 has been marked as a duplicate of this bug. ***
Comment 6 Christoph Wickert 2011-10-24 05:02:48 EDT
*** Bug 742755 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.