Bug 604898 - [abrt] crash in rss-glx-0.9.1.p-2.fc13: raise: Process /usr/bin/rss-glx-spirographx was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rss-glx-0.9.1.p-2.fc13: raise: Process /usr/bin/rss-glx-spiro...
Status: CLOSED DUPLICATE of bug 589348
Alias: None
Product: Fedora
Classification: Fedora
Component: mesa   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ben Skeggs
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:56fd1a28f06ba3b6a12825b6281...
Keywords:
: 605473 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 23:41 UTC by Sebastián Ramírez
Modified: 2010-11-02 03:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-02 03:47:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.76 KB, text/plain)
2010-06-16 23:42 UTC, Sebastián Ramírez
no flags Details

Description Sebastián Ramírez 2010-06-16 23:41:54 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rss-glx-spirographx -r
component: rss-glx
crash_function: raise
executable: /usr/bin/rss-glx-spirographx
global_uuid: 56fd1a28f06ba3b6a12825b628152483a7e322fc
kernel: 2.6.33.5-112.fc13.i686
package: rss-glx-0.9.1.p-2.fc13
rating: 4
reason: Process /usr/bin/rss-glx-spirographx was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Sebastián Ramírez 2010-06-16 23:42:00 UTC
Created attachment 424615 [details]
File: backtrace

Comment 2 Nils Philippsen 2010-06-17 13:32:01 UTC
Crash happens deep down in HW-specific Mesa code, changing component.

Comment 3 Nils Philippsen 2010-06-18 12:43:45 UTC
*** Bug 605473 has been marked as a duplicate of this bug. ***

Comment 4 Ben Skeggs 2010-11-02 03:47:09 UTC

*** This bug has been marked as a duplicate of bug 589348 ***


Note You need to log in before you can comment on or make changes to this bug.