Bug 604906 - Pagination setting on Distro->Family are a bit funny
Summary: Pagination setting on Distro->Family are a bit funny
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
(Show other bugs)
Version: 0.5
Hardware: All Linux
low
medium vote
Target Milestone: 0.4.x
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-17 00:38 UTC by Raymond Mancy
Modified: 2015-05-04 02:56 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-29 14:18:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Raymond Mancy 2010-06-17 00:38:23 UTC
This is due to problems caused when over riding the pagination decorator in the child index

Comment 2 Bill Peck 2010-06-21 18:09:41 UTC
merged. will be in next release


Note You need to log in before you can comment on or make changes to this bug.