Bug 60491 - compiling error
compiling error
Status: CLOSED DUPLICATE of bug 41554
Product: Red Hat Linux
Classification: Retired
Component: gcc (Show other bugs)
7.1
other Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Patrick Macdonald
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-28 11:09 EST by Need Real Name
Modified: 2007-04-18 12:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-28 13:38:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error generator code (2.42 KB, patch)
2002-02-28 11:12 EST, Need Real Name
no flags Details | Diff

  None (edit)
Description Need Real Name 2002-02-28 11:09:08 EST
Description of Problem:
during the compiling time i've got the error message:
"universal-character-name `\u
Internal compiler error: Error reporting routines re-entered.
Please submit a full bug report"

Version-Release number of selected component (if applicable):
gcc version 2.96 2000731 (Red Hat Linux 7.1 2.96-81)

How Reproducible:
compile my code using the command line: 
"g++ -lglut -lGLU -lGL -lm visualizador.cpp"

Steps to Reproduce:
1. try compile it.
2. 
3. 

Actual Results:
unable to compile

Expected Results:
a development phase program. 

Additional Information:
Don't care about my code. Its really terrible. I'm still learning to program in
C++ 
and this is on a creating phase.
Comment 1 Need Real Name 2002-02-28 11:12:10 EST
Created attachment 46900 [details]
error generator code
Comment 2 Patrick Macdonald 2002-02-28 12:15:42 EST
Unclear how this is a Red Hat Database bug.  I can only assume
that you meant to open this error report against gcc.

Please let me know today if this is not case.
Comment 3 Patrick Macdonald 2002-02-28 12:26:06 EST
Seems that the closed selection button was enabled when I sent
my update message.  This bug should remain open but possibly
transfered to another product (pending input from customer).
Comment 4 Patrick Macdonald 2002-02-28 13:37:25 EST
This bug report was opened against Red Hat Database.  The user
meant to open it against the compiler.
Comment 5 Jakub Jelinek 2002-03-04 09:19:35 EST
This was fixed in gcc-2.96-86 and above.

*** This bug has been marked as a duplicate of 41554 ***

Note You need to log in before you can comment on or make changes to this bug.