Bug 604935 - [abrt] crash in gtkpod-0.99.14-4.fc13: raise: Process /usr/bin/gtkpod was killed by signal 6 (SIGABRT)
[abrt] crash in gtkpod-0.99.14-4.fc13: raise: Process /usr/bin/gtkpod was kil...
Status: CLOSED DUPLICATE of bug 601596
Product: Fedora
Classification: Fedora
Component: gtkpod (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Todd Zullinger
Fedora Extras Quality Assurance
abrt_hash:be741bc7a3d38855c210559f942...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 23:05 EDT by mdmpsyd@gmail.com
Modified: 2010-11-09 09:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:12:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.66 KB, text/plain)
2010-06-16 23:05 EDT, mdmpsyd@gmail.com
no flags Details

  None (edit)
Description mdmpsyd@gmail.com 2010-06-16 23:05:23 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gtkpod
component: gtkpod
crash_function: raise
executable: /usr/bin/gtkpod
global_uuid: be741bc7a3d38855c210559f942627d32b6c8fd8
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gtkpod-0.99.14-4.fc13
rating: 4
reason: Process /usr/bin/gtkpod was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 mdmpsyd@gmail.com 2010-06-16 23:05:25 EDT
Created attachment 424652 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:12:13 EST

*** This bug has been marked as a duplicate of bug 601596 ***
Comment 3 Karel Klíč 2010-11-09 09:12:13 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601596.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.