Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 604944 - [abrt] crash in emerald-0.8.4-4.fc13: cairo_set_operator: Process /usr/bin/emerald was killed by signal 11 (SIGSEGV)
[abrt] crash in emerald-0.8.4-4.fc13: cairo_set_operator: Process /usr/bin/em...
Status: CLOSED DUPLICATE of bug 626784
Product: Fedora
Classification: Fedora
Component: emerald (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:25d4b2d84d8dfa40b434346fdc2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 00:16 EDT by Mustafa Mehmed
Modified: 2010-11-09 11:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:37:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.58 KB, text/plain)
2010-06-17 00:16 EDT, Mustafa Mehmed
no flags Details

  None (edit)
Description Mustafa Mehmed 2010-06-17 00:16:37 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: emerald --replace
component: emerald
crash_function: cairo_set_operator
executable: /usr/bin/emerald
global_uuid: 25d4b2d84d8dfa40b434346fdc235da9978d1ac0
kernel: 2.6.33.5-124.fc13.x86_64
package: emerald-0.8.4-4.fc13
rating: 4
reason: Process /usr/bin/emerald was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. just crashed
2.
3.
Comment 1 Mustafa Mehmed 2010-06-17 00:16:49 EDT
Created attachment 424665 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:37:51 EST

*** This bug has been marked as a duplicate of bug 626784 ***
Comment 3 Karel Klíč 2010-11-09 11:37:51 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626784.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.