Bug 60500 - needs security update to 2.8.7
Summary: needs security update to 2.8.7
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mod_ssl (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords: Security
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-28 17:49 UTC by Chris Ricker
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-01 16:40:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-02-28 17:49:13 UTC
See the bugtraq advisory "mod_ssl Buffer Overflow Condition (Update Available)".

mod_ssl releases prior to 2.8.7-1.3.23 use openssl in an overflowable fashion.

rev'ing these will also require rev of apache

Comment 1 Bruce Garlock 2002-03-01 16:40:10 UTC
Any idea when to expect errata on this?  Has anyone confirmed that it is
exploitable?

Comment 2 Chris Ricker 2002-03-08 01:05:18 UTC
errata just released with a backported fix....  I'm closing this.


Note You need to log in before you can comment on or make changes to this bug.