Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 60500 - needs security update to 2.8.7
needs security update to 2.8.7
Product: Red Hat Linux
Classification: Retired
Component: mod_ssl (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
: Security
Depends On:
  Show dependency treegraph
Reported: 2002-02-28 12:49 EST by Chris Ricker
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-01 11:40:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2002-02-28 12:49:13 EST
See the bugtraq advisory "mod_ssl Buffer Overflow Condition (Update Available)".

mod_ssl releases prior to 2.8.7-1.3.23 use openssl in an overflowable fashion.

rev'ing these will also require rev of apache
Comment 1 Bruce Garlock 2002-03-01 11:40:10 EST
Any idea when to expect errata on this?  Has anyone confirmed that it is
Comment 2 Chris Ricker 2002-03-07 20:05:18 EST
errata just released with a backported fix....  I'm closing this.

Note You need to log in before you can comment on or make changes to this bug.