Bug 60514 - RFE: --enable-exif in configure
Summary: RFE: --enable-exif in configure
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Copeland
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-28 20:55 UTC by James Manning
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-28 20:55:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2002-02-28 20:55:22 UTC
very simple RFE to just add --enable-exif to %configure

I use it with phpix (phpix.sf.net) and love it!

Comment 1 Phil Copeland 2002-03-04 21:02:44 UTC
I added this to the configure line, however, if it breaks, you get to keep both
pieces.
In other words, I know nothing about exif. If it works, great, otherwise it ends
up on the stagnating pool of bugzilla entries assigned to the pit of the damned.

Should be a rawhide version available tonight (03:00est)
Due to the lib's contantly churning  highly recomment rebuilding from the srpm

Phil
=--=


Note You need to log in before you can comment on or make changes to this bug.