Bug 605176 - Missing icons for Uncategorized group
Missing icons for Uncategorized group
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: comps-extras (Show other bugs)
6.0
All Linux
high Severity high
: beta
: ---
Assigned To: Dennis Gregorovic
Release Test Team
:
: 605178 (view as bug list)
Depends On: 603163
Blocks: 582286
  Show dependency treegraph
 
Reported: 2010-06-17 07:13 EDT by Alexander Todorov
Modified: 2010-07-02 14:56 EDT (History)
2 users (show)

See Also:
Fixed In Version: comps-extras-17.7-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 603163
Environment:
Last Closed: 2010-07-02 14:56:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
missing icons in Uncategorized group (58.01 KB, image/png)
2010-06-17 07:20 EDT, Alexander Todorov
no flags Details

  None (edit)
Description Alexander Todorov 2010-06-17 07:13:36 EDT
+++ This bug was initially created as a clone of Bug #603163 +++

Created an attachment (id=423350)
screenshot of missing icons

Description of problem:
Anaconda UI/package selection screen is missing icons for System Management group.

Version-Release number of selected component (if applicable):
anaconda-13.21.50-2.el6
0603.1 - Server

How reproducible:
Always

Steps to Reproduce:
1. Start anaconda
2. In stage2 select to Customize packages
3. In the left column in UI select System Management group
  
Actual results:
The right column shows no icons, only checkboxes and group names. See attached screenshot.

Expected results:
Icons are present

Additional info:

--- Additional comment from pm-rhel@redhat.com on 2010-06-11 20:52:54 EEST ---

This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

--- Additional comment from pm-rhel@redhat.com on 2010-06-11 21:12:59 EEST ---

This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 1 Alexander Todorov 2010-06-17 07:19:10 EDT
*** Bug 605178 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Todorov 2010-06-17 07:20:54 EDT
Created attachment 424769 [details]
missing icons in Uncategorized group

Screenshot of anaconda.

This is with Server/0615.0 build after enabling all add-on repos
Comment 3 Alexander Todorov 2010-06-17 07:26:53 EDT
Same with Workstation variant
Comment 5 RHEL Product and Program Management 2010-06-17 07:33:14 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 7 Bill Nottingham 2010-06-17 09:28:03 EDT
This is complicated... the uncategorized group should not appear.
Comment 8 Bill Nottingham 2010-06-17 09:30:40 EDT
To elaborate: uncategorized should not appear. But these are the Add-Ons, which are implemented somewhat differently. So this may not be easily fixable.
Comment 9 Bill Nottingham 2010-06-17 10:25:02 EDT
I've committed a fix to comps that should get the add-ons out of 'Uncategorized' (along with some compose tweaks). It will still need comps-extras updates.
Comment 10 Bill Nottingham 2010-06-17 12:04:45 EDT
Fixed in comps-extras-17.7, plus comps and compose fixes.
Comment 12 Jan Stodola 2010-06-24 07:02:57 EDT
'Uncategorized' group is not shown in RHEL6.0-20100622.1/Server/x86_64 even when selecting all add ons (it is because of bug 606765).
Since all groups have icons, moving this bug to VERIFIED.
Comment 13 releng-rhel@redhat.com 2010-07-02 14:56:08 EDT
Red Hat Enterprise Linux Beta 2 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.