Bug 605178 - Missing icons for Uncategorized group
Summary: Missing icons for Uncategorized group
Keywords:
Status: CLOSED DUPLICATE of bug 605176
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: comps-extras
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Dennis Gregorovic
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On: 603163
Blocks: 582286
TreeView+ depends on / blocked
 
Reported: 2010-06-17 11:16 UTC by Alexander Todorov
Modified: 2010-06-17 11:19 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 603163
Environment:
Last Closed: 2010-06-17 11:19:10 UTC


Attachments (Terms of Use)
missing icons in Uncategorized group (58.01 KB, image/png)
2010-06-17 11:16 UTC, Alexander Todorov
no flags Details

Description Alexander Todorov 2010-06-17 11:16:28 UTC
Created attachment 424766 [details]
missing icons in Uncategorized group

+++ This bug was initially created as a clone of Bug #603163 +++

Created an attachment (id=423350)
screenshot of missing icons

Description of problem:
Anaconda UI/package selection screen is missing icons for System Management group.

Version-Release number of selected component (if applicable):
anaconda-13.21.50-2.el6
0603.1 - Server

How reproducible:
Always

Steps to Reproduce:
1. Start anaconda
2. In stage2 select to Customize packages
3. In the left column in UI select System Management group
  
Actual results:
The right column shows no icons, only checkboxes and group names. See attached screenshot.

Expected results:
Icons are present

Additional info:

--- Additional comment from pm-rhel@redhat.com on 2010-06-11 20:52:54 EEST ---

This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

--- Additional comment from pm-rhel@redhat.com on 2010-06-11 21:12:59 EEST ---

This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 1 Alexander Todorov 2010-06-17 11:19:10 UTC
Bugzilla timed out and I hit refresh.

*** This bug has been marked as a duplicate of bug 605176 ***


Note You need to log in before you can comment on or make changes to this bug.