Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 605223 - Inits kdump before asking whether to use it
Inits kdump before asking whether to use it
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kexec-tools (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Cong Wang
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 09:10 EDT by Bastien Nocera
Modified: 2013-09-29 22:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 02:55:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2010-06-17 09:10:24 EDT
kexec-tools-2.0.0-75.el6.i686

1. Install RHEL6 snapshot
2. Boot first time
3. The spinner stops for a long while because kdump is generating a new ramdisk:
No kdump initial ramdisk found.^[[60G[^[[0;33mWARNING^[[0;39m]^M
Rebuilding /boot/initrd-2.6.32-33.el6.i686kdump.img
4. I get asked whether to enable kdump in firstboot...

kdump should *not* be enabled by default, especially when there is a question about whether to enable it in firstboot.
Comment 2 RHEL Product and Program Management 2010-06-17 09:33:55 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Cong Wang 2010-07-05 05:18:17 EDT
We already discussed this in kdump meeting, the reason why we enable kdump before firstboot is that we want to avoid a reboot after the user disables it with firstboot. This is intended, not a bug.

Note You need to log in before you can comment on or make changes to this bug.