Bug 605225 - Display bug in rings theme
Summary: Display bug in rings theme
Status: CLOSED DUPLICATE of bug 598448
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: plymouth (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-17 13:16 UTC by Bastien Nocera
Modified: 2010-06-17 14:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-17 14:47:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bastien Nocera 2010-06-17 13:16:21 UTC
plymouth-theme-rings-0.8.3-3.el6.i686
kernel-2.6.32-33.el6.i686

00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)

1. Install RHEL6 snapshot
2. Boot up, and see the progress not going forward (that's kdump generating its ramdisk)
3. Press Esc to see what's happening
4. Press Esc again to get back to the spinner
5. There's an empty spinner in the top-left of my screen, as well as the expected animation in the centre.

Comment 2 RHEL Product and Program Management 2010-06-17 13:33:42 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Ray Strode [halfline] 2010-06-17 14:47:04 UTC

*** This bug has been marked as a duplicate of bug 598448 ***


Note You need to log in before you can comment on or make changes to this bug.