Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 605349 - [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
[abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by sig...
Status: CLOSED DUPLICATE of bug 622233
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:d5b7819121750f0903d4013567b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 13:14 EDT by Onuralp SEZER
Modified: 2010-11-09 10:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:13:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (71.53 KB, text/plain)
2010-06-17 13:14 EDT, Onuralp SEZER
no flags Details

  None (edit)
Description Onuralp SEZER 2010-06-17 13:14:43 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/home/onuralp/Music/Rihanna - Rockstar 101 (The Remixes)/00-rihanna-rockstar_101__the_remixes-web-2010-pwt.m3u'
component: totem
executable: /usr/bin/totem
global_uuid: d5b7819121750f0903d4013567b3bf54ea1945f5
kernel: 2.6.33.5-124.fc13.i686
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Onuralp SEZER 2010-06-17 13:14:46 EDT
Created attachment 424885 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:13:15 EST

*** This bug has been marked as a duplicate of bug 622233 ***
Comment 3 Karel Klíč 2010-11-09 10:13:15 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622233.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.