Bug 605368 - [abrt] crash in gthumb-2.11.3-1.fc13: thumb_loader_ready_cb: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: thumb_loader_ready_cb: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 601382
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:19d4fe90d655a8fe085d6c17370...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-17 18:31 UTC by sly
Modified: 2010-08-02 22:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 22:30:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.97 KB, text/plain)
2010-06-17 18:33 UTC, sly
no flags Details

Description sly 2010-06-17 18:31:04 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
component: gthumb
crash_function: thumb_loader_ready_cb
executable: /usr/bin/gthumb
global_uuid: 19d4fe90d655a8fe085d6c173709cd1e6f59e752
kernel: 2.6.33.5-112.fc13.i686
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 sly 2010-06-17 18:33:30 UTC
Created attachment 424906 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-07-17 22:08:14 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Benjamín Valero Espinosa 2010-08-02 22:30:53 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 601382 ***


Note You need to log in before you can comment on or make changes to this bug.