Bug 605385 - The ftp plugin's options should work more like the scp plugin's options
Summary: The ftp plugin's options should work more like the scp plugin's options
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libreport (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Gavin Romig-Koch
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Keywords:
Depends On: 605384
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-17 19:39 UTC by Gavin Romig-Koch
Modified: 2011-11-29 08:17 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 605384
Environment:
Last Closed: 2011-11-29 08:17:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gavin Romig-Koch 2010-06-17 19:39:05 UTC
+++ This bug was initially created as a clone of Bug #605384 +++

Note that 'scp' option asks in different manner - it asks for host, username
and path separately.

Comment 2 RHEL Product and Program Management 2010-06-17 19:53:17 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 RHEL Product and Program Management 2010-07-15 14:49:17 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 6 Gavin Romig-Koch 2011-01-26 18:41:32 UTC
Not for 6.1, perhaps for 6.2.

Comment 8 RHEL Product and Program Management 2011-08-16 03:28:16 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 10 Jiri Moskovcak 2011-11-29 08:17:37 UTC
libreport has only one dialog for both scp and ftp and the options are passed using the url string.


Note You need to log in before you can comment on or make changes to this bug.