Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 605438 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:a849dd97e0a4ac145f985301cc4...
:
: 608495 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 18:39 EDT by cvita
Modified: 2011-02-18 08:14 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-18 08:14:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.65 KB, text/plain)
2010-06-17 18:39 EDT, cvita
no flags Details

  None (edit)
Description cvita 2010-06-17 18:39:03 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 67109201 -j 927 -k 600 -u http://player.play.it/player/AOLRadio_Shell.swf?v=5.0.32 -F 13 -U http://player.play.it/player/aolPlayer.html?v=5.0.32&ur=1&us=1&id=3103 -P bgcolor=#000000 -P flashvars=SearchArtist=&R20Station=3103&RelayPath=http://relay.play.it/brainrelay/&MixPath=http://relay.play.it/brainrelay/&UseRoll=true&UseShare=true&LBA=false&PartnerSource=AOL&UseDCTrack=false&gk=true&DBF1=20&DBF2=10&DSID=876&BV=&TargetPlayer=AOLWebPlayer -P height=600 -P id=AOLPlayer -P name=AOLPlayer -P quality=high -P salign=tl -P scale=noborder -P src=AOLRadio_Shell.swf?v=5.0.32 -P style= -P type=application/x-shockwave-flash -P width=927 -P wmode=TRANSPARENT -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: a849dd97e0a4ac145f985301cc49e219a62ca5d4
kernel: 2.6.33.5-124.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open firefox
2. Browse the web with sites that use flash
3. gnash crashes, but Fedora is still operational.
Comment 1 cvita 2010-06-17 18:39:05 EDT
Created attachment 424972 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:07:20 EST
*** Bug 608495 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Admin XMLRPC Client 2011-01-29 17:06:51 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Fedora Admin XMLRPC Client 2011-01-29 17:08:22 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Bastiaan Jacques 2011-02-16 16:23:17 EST
Can't reproduce with Gnash master.

Note You need to log in before you can comment on or make changes to this bug.