Bug 605545 - [abrt] crash in telepathy-gabble-0.9.11-1.fc13: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
[abrt] crash in telepathy-gabble-0.9.11-1.fc13: Process /usr/libexec/telepath...
Status: CLOSED DUPLICATE of bug 597470
Product: Fedora
Classification: Fedora
Component: telepathy-gabble (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:2e754dee4c603326bc9327258ca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 04:44 EDT by Peter Robinson
Modified: 2010-06-18 18:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 18:56:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.68 KB, text/plain)
2010-06-18 04:44 EDT, Peter Robinson
no flags Details

  None (edit)
Description Peter Robinson 2010-06-18 04:44:07 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-gabble
component: telepathy-gabble
crash_function: IA__g_type_check_instance_is_a
executable: /usr/libexec/telepathy-gabble
global_uuid: 2e754dee4c603326bc9327258ca82896577516eb
kernel: 2.6.33.5-123.bz570869.fc13.i686.PAE
package: telepathy-gabble-0.9.11-1.fc13
rating: 3
reason: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Enable gmail account
2.
3.
Comment 1 Peter Robinson 2010-06-18 04:44:09 EDT
Created attachment 425043 [details]
File: backtrace
Comment 2 Brian Pepple 2010-06-18 18:56:11 EDT

*** This bug has been marked as a duplicate of bug 597470 ***

Note You need to log in before you can comment on or make changes to this bug.