Bug 605558 - [abrt] crash in evolution-2.30.1-8.fc13: IA__g_str_hash: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: IA__g_str_hash: Process /usr/bin/evo...
Status: CLOSED DUPLICATE of bug 582691
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:71beb9824244397a72aba0c0955...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 05:20 EDT by Oded Arbel
Modified: 2010-11-08 15:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 15:07:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.01 KB, text/plain)
2010-06-18 05:20 EDT, Oded Arbel
no flags Details

  None (edit)
Description Oded Arbel 2010-06-18 05:20:12 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: IA__g_str_hash
executable: /usr/bin/evolution
global_uuid: 71beb9824244397a72aba0c0955c599ca9370f8e
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Oded Arbel 2010-06-18 05:20:35 EDT
Created attachment 425056 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 15:07:30 EST

*** This bug has been marked as a duplicate of bug 582691 ***
Comment 3 Karel Klíč 2010-11-08 15:07:30 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582691.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.