Bug 605654 - [abrt] kernel: WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0x9f/0xd0 [cfg80211]() (Not tainted)
[abrt] kernel: WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0x9f/0xd...
Status: CLOSED DUPLICATE of bug 593566
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
i686 Linux
low Severity medium
: rc
: ---
Assigned To: John W. Linville
Red Hat Kernel QE team
abrt_hash:1402035536
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 09:46 EDT by Bastien Nocera
Modified: 2010-06-18 10:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 10:01:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.75 KB, text/plain)
2010-06-18 09:46 EDT, Bastien Nocera
no flags Details

  None (edit)
Description Bastien Nocera 2010-06-18 09:46:46 EDT
abrt version: 1.1.4
architecture: i686
cmdline: not_applicable
component: kernel
executable: kernel
kernel: 2.6.32-33.el6.i686
package: kernel
reason: WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0x9f/0xd0 [cfg80211]() (Not tainted)
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)
How to reproduce: Pinging a resources on a VPN network

backtrace
-----
WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0x9f/0xd0 [cfg80211]() (Not tainted)
Hardware name: Latitude D420                   
Modules linked in: nls_utf8(U) aes_i586(U) aes_generic(U) fuse(U) rfcomm(U) sco(U) bridge(U) stp(U) llc(U) bnep(U) l2cap(U) autofs4(U) sunrpc(U) cpufreq_ondemand(U) acpi_cpufreq(U) ip6t_REJECT(U) nf_conntrack_ipv6(U) ip6table_filter(U) ip6_tables(U) ipv6(U) dm_mirror(U) dm_region_hash(U) dm_log(U) uinput(U) wmi(U) sg(U) sr_mod(U) cdrom(U) dell_laptop(U) dcdbas(U) btusb(U) bluetooth(U) option(U) usb_wwan(U) usbserial(U) i2c_i801(U) iTCO_wdt(U) iTCO_vendor_support(U) tg3(U) arc4(U) ecb(U) iwl3945(U) iwlcore(U) mac80211(U) cfg80211(U) rfkill(U) snd_hda_codec_idt(U) snd_hda_intel(U) snd_hda_codec(U) snd_hwdep(U) snd_seq(U) snd_seq_device(U) snd_pcm(U) snd_timer(U) snd(U) soundcore(U) snd_page_alloc(U) ext4(U) mbcache(U) jbd2(U) sd_mod(U) crc_t10dif(U) firewire_ohci(U) firewire_core(U) crc_itu_t(U) yenta_socket(U) rsrc_nonstatic(U) sdhci_pci(U) sdhci(U) mmc_core(U) pata_acpi(U) ata_generic(U) ata_piix(U) usb_storage(U) i915(U) drm_kms_helper(U) drm(U) i2c_algo_bit(U) i2c_core(U) video(U
) output(U) dm_mod(U) [last unloaded: microcode]
Pid: 9, comm: events/0 Not tainted 2.6.32-33.el6.i686 #1
Call Trace:
[<c044f917>] ? warn_slowpath_common+0x77/0xb0
[<f914912f>] ? wdev_cleanup_work+0x9f/0xd0 [cfg80211]
[<f9149090>] ? wdev_cleanup_work+0x0/0xd0 [cfg80211]
[<c044f963>] ? warn_slowpath_null+0x13/0x20
[<f914912f>] ? wdev_cleanup_work+0x9f/0xd0 [cfg80211]
[<c046be6c>] ? worker_thread+0x11c/0x230
[<f9149090>] ? wdev_cleanup_work+0x0/0xd0 [cfg80211]
[<c04702d0>] ? autoremove_wake_function+0x0/0x40
[<c046bd50>] ? worker_thread+0x0/0x230
[<c0470094>] ? kthread+0x74/0x80
[<c0470020>] ? kthread+0x0/0x80
[<c040a547>] ? kernel_thread_helper+0x7/0x10
Comment 1 Bastien Nocera 2010-06-18 09:46:49 EDT
Created attachment 425121 [details]
File: backtrace
Comment 3 John W. Linville 2010-06-18 10:01:46 EDT
abrt's duplicate detection fails again...

*** This bug has been marked as a duplicate of bug 593566 ***

Note You need to log in before you can comment on or make changes to this bug.