Bug 605669 - [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 624813
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bb8ac3075b2e192029d7574f9ec...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-18 14:18 UTC by David Alan Hjelle
Modified: 2010-11-09 14:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:01:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.48 KB, text/plain)
2010-06-18 14:18 UTC, David Alan Hjelle
no flags Details

Description David Alan Hjelle 2010-06-18 14:18:28 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Unknown. Crashed in background.
component: evolution
executable: /usr/bin/evolution
global_uuid: bb8ac3075b2e192029d7574f9ecbc20dd24a37a6
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Unknown. Crashed in background.
2.
3.

Comment 1 David Alan Hjelle 2010-06-18 14:18:29 UTC
Created attachment 425133 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:01:08 UTC

*** This bug has been marked as a duplicate of bug 624813 ***

Comment 3 Karel Klíč 2010-11-09 14:01:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624813.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.