Bug 605693 - Don't show missing icon placeholder icon
Summary: Don't show missing icon placeholder icon
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-18 15:03 UTC by Michael Monreal
Modified: 2015-02-01 22:52 UTC (History)
7 users (show)

Fixed In Version: abrt-1.1.13-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 05:28:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (16.02 KB, image/png)
2010-06-18 15:03 UTC, Michael Monreal
no flags Details

Description Michael Monreal 2010-06-18 15:03:49 UTC
Created attachment 425147 [details]
Screenshot

If desktop apps crash, ABRT shows the icon used by the desktop launcher. However, if background apps / daemons crash, the "missing icon" icon is displayed (icon name: image-missing). I am not sure if this is by design or a GTK fallback.

Anyway, a better choice would be the generic executable icon (icon name: application-x-executable).

Comment 1 Jiri Moskovcak 2010-06-25 17:31:04 UTC
Fixed in git.

Comment 2 Fedora Update System 2010-08-11 11:17:09 UTC
abrt-1.1.13-1.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/abrt-1.1.13-1.fc14

Comment 3 Fedora Update System 2010-08-12 12:58:04 UTC
abrt-1.1.13-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/abrt-1.1.13-1.fc13

Comment 4 Fedora Update System 2010-08-12 19:52:20 UTC
abrt-1.1.13-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update abrt'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/abrt-1.1.13-1.fc14

Comment 5 Fedora Update System 2010-08-16 14:06:42 UTC
abrt-1.1.13-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/abrt-1.1.13-1.fc12

Comment 6 Fedora Update System 2010-08-17 05:26:55 UTC
abrt-1.1.13-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2010-08-20 13:31:18 UTC
abrt-1.1.13-2.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/abrt-1.1.13-2.fc14

Comment 8 Fedora Update System 2010-08-24 01:11:51 UTC
abrt-1.1.13-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2010-08-24 21:17:32 UTC
abrt-1.1.13-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.